Tempest Pirate Action RPG - v.1.5 + DLC

   (1 Recensione)

10 Screenshots

Informazioni su questo file

Installazione traduzione:

Scaricare e scompattare allegato, copiare il file resources.assets dentro la cartella " Tempest_Data " nella root principale di gioco. 

Lanciate il gioco  e godetevelo in Italiano.

PS: Fate copia del file originale

 

 


Cosa c' è di nuovo nella versione - v.1.5 + DLC   Vedi changelog

Rilasciata

Finalmente, il tanto atteso aggiornamento è qui - scusate per l'attesa, ma abbiamo dovuto far sparire alcune navi nemiche lungo la strada! Grazie per la vostra comprensione, amici!

In questo aggiornamento:


Aggiunte 7 nuove bandiere e 5 nuove vele per la personalizzazione della nave.



  • ea15e65ee5dc179157734cc1fa1215d2ce1fbdde
     
  • Sono disponibili nuovi cannoni a lungo raggio e proiettili sperimentali a lungo raggio, che permettono di combattere a una distanza senza precedenti.

    e2c7b92416cc96e2f4e226b13ae75015e96cd6e6
  • Naturalmente, sono incluse in questa build le correzioni di bug. Voci dicono che il risultato " Lupo di Mare" può ora essere ottenuto con successo.

P.S. Per ricevere una quest per la nuova arma, devi affondare almeno 20 navi.

  • Mi Piace 1
  • Grazie 1



Feedback utente

Commenti raccomandati



Grazie per la traduzione. Volevo però segnalare che il gioco mi crasha ad ogni caricamento con la traduzione attiva. Cè una soluzione al problema?

Questo è il log, grazie

The file 'C:/Program Files (x86)/Tempest Pirate City/Tempest_Data/resources.assets' is corrupted! Remove it and launch unity again!
[Position out of bounds!]

Modificato da odinn84

Condividi questo commento


Link al commento
Condividi su altri siti
12 minuti fa, odinn84 ha scritto:

Grazie per la traduzione. Volevo però segnalare che il gioco mi crasha ad ogni caricamento con la traduzione attiva. Cè una soluzione al problema?

Questo è il log, grazie

The file 'C:/Program Files (x86)/Tempest Pirate City/Tempest_Data/resources.assets' is corrupted! Remove it and launch unity again!
[Position out of bounds!]

Grazie della segnalazione... devo verificare se ci son stati aggiornamenti...

Condividi questo commento


Link al commento
Condividi su altri siti
14 ore fa, odinn84 ha scritto:

Volevo però segnalare che il gioco mi crasha ad ogni caricamento con la traduzione attiva.

Ciao.. ho reinstallato il gioco STEAM inserita traduzione e a me funziona tutto... Tu che versione hai di gioco? Altra cosa, il tuo gioco e originale STEAM ?

Condividi questo commento


Link al commento
Condividi su altri siti
Il 27/3/2020 Alle 11:42, CoccoLoco ha scritto:

Ciao.. ho reinstallato il gioco STEAM inserita traduzione e a me funziona tutto... Tu che versione hai di gioco? Altra cosa, il tuo gioco e originale STEAM ?

Ho le dlc fino a Pirate City ed in effetti non lo utilizzo con steam...

Condividi questo commento


Link al commento
Condividi su altri siti
46 minuti fa, odinn84 ha scritto:

Ho le dlc fino a Pirate City ed in effetti non lo utilizzo con steam...

Ah.... Allora non so come aiutarti . Io ho il gioco su steam e come detto , funziona benissimo. 

Condividi questo commento


Link al commento
Condividi su altri siti

Ragazzi, non riesco a scaricare. Leggo "Non sei autorizzato a scaricare questo file" ecc.

 

Condividi questo commento


Link al commento
Condividi su altri siti
1 ora fa, Pino7 ha scritto:

Ragazzi, non riesco a scaricare. Leggo "Non sei autorizzato a scaricare questo file" ecc.

 

Per scaricare devi essere utente PRO

Condividi questo commento


Link al commento
Condividi su altri siti

Ciao.

Putroppo c'è stato un nuovo aggiornamento, di cui non trovo il changelog, e riapplicando la traduzione il gioco non si avvia.

Dopo la schermata iniziale di caricamento, esce dal gioco.

  • Grazie 1

Condividi questo commento


Link al commento
Condividi su altri siti
3 ore fa, vitgar83 ha scritto:

Ciao.

Putroppo c'è stato un nuovo aggiornamento, di cui non trovo il changelog, e riapplicando la traduzione il gioco non si avvia.

Dopo la schermata iniziale di caricamento, esce dal gioco.

ok faccio verifica....

  • Mi Piace 1

Condividi questo commento


Link al commento
Condividi su altri siti
2 ore fa, CoccoLoco ha scritto:

Traduzione aggiornata... testate e fate sapere....

Confermo che funziona correttamente adesso 🙂

Grazie.

  • Grazie 1

Condividi questo commento


Link al commento
Condividi su altri siti

Ciao. 

Oggi ho provato con la versione 1.43 ma purtroppo non va idem come gli altri aggiornamenti dopo schermata iniziale si pianta :classic_wink:

  • Grazie 1

Condividi questo commento


Link al commento
Condividi su altri siti
57 minuti fa, Antonio1966 ha scritto:

Ciao. 

Oggi ho provato con la versione 1.43 ma purtroppo non va idem come gli altri aggiornamenti dopo schermata iniziale si pianta :classic_wink:

Grazie della segnalazione... faccio verifica e aggiorno il prima possibile...

Condividi questo commento


Link al commento
Condividi su altri siti

Ho provato la traduzione dopo aver aggiornato il gioco su STEAM e mi parte regolarmente...  mi fate una schermata riguardo al problema ?

Condividi questo commento


Link al commento
Condividi su altri siti

Il gioco parte, compaiono i loghi dei produttori e durante il caricamento con il polpo si blocca con un piccolo riquadro di Unity e poi esce dal gioco.

sdfsdf.jpg

 

Modificato da vitgar83

Condividi questo commento


Link al commento
Condividi su altri siti
13 minuti fa, vitgar83 ha scritto:

Il gioco parte, compaiono i loghi dei produttori e durante il caricamento con il polpo si blocca con un piccolo riquadro di Unity e poi esce dal gioco.

sdfsdf.jpg

 

Traduzione ricaricata... testa e fai sapere Grazie

Condividi questo commento


Link al commento
Condividi su altri siti

Ecco gli screenshot degli errori che ho trovato.

Qui nell'angolo in basso a destra.

La scritta esce fuori dallo schermo.

20200520210244-1.jpg

La pagina del diario con errori di mancanza di caratteri, credo.

20200520210254-1.jpg

20200520210313-1.jpg

Modificato da vitgar83

Condividi questo commento


Link al commento
Condividi su altri siti
15 minuti fa, Antonio1966 ha scritto:

Grazie adesso parte e sembra andare bene l'ho solo provato un pò .

I problemi citati da vitgar83  a te compaiono ?

Condividi questo commento


Link al commento
Condividi su altri siti